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1 ENDNOTE 

1.1 Pourquoi utiliser EndNote? 

EndNote est un logiciel de gestion bibliographique. Il permet de créer puis de gérer une ou 
plusieurs bibliothèques de références bibliographiques personnelles. Il permet : 
· D’importer ou d’exporter des références bibliographiques depuis différentes sources. 
· De gérer efficacement une base de données bibliographique personnelle. 
· D’insérer des références bibliographiques dans un document MS Word (versions 2000 et 

ultérieures) conformément au style bibliographique de son choix. 
· De générer des bibliographies indépendantes. 
· D’effectuer des recherches dans des catalogues de bibliothèques et des données 

bibliographiques. 
· De lier les références à un fichier ou à une adresse URL. 

1.2 Comment se procurer EndNote X2? 

Le logiciel EndNote est offert gratuitement aux étudiants, professeurs, chargés de cours et 
agents de recherche de l'UQAR. Si vous aviez une version antérieure du logiciel, il est fortement 
recommandé d'effectuer des copies de sécurité des fichiers de styles (.ens), des filtres 
d’importation (.enf) et des fichiers de connexion (.enz) personnalisés à conserver avant d'installer 
la nouvelle version. Ces fichiers devront être déplacés dans les répertoires appropriés de la 
nouvelle version pour être fonctionnels. N'oubliez pas non plus de créer des copies de sécurité 
de vos bibliothèques EndNote (.enl). 
 
Le logiciel peut être téléchargé depuis la page Comment obtenir EndNote 
(http://biblio.uqar.qc.ca/EndNote/EndNote.htm#comment_obtenir) du site Web de la bibliothèque. 
 
Pour obtenir EndNote X2 sur cédérom (Windows ou Mac), il suffit de se présenter au comptoir du 
prêt de la bibliothèque avec votre carte d’étudiant. Il faudra compléter un formulaire 
d'engagement de responsabilité personnelle. L'emprunt est valide pour une durée de 48 heures. 

· Configuration requise : Windows XP (Service Pack 2 ou supérieur) ou Vista. Microsoft 
Word 2000, XP (2002), 2003 ou 2007.  

· Enregistrer le fichier compressé sur l'ordinateur (sur le Bureau, par exemple) et en 
extraire son contenu.  

· Attention !   Les deux fichiers extraits doivent se trouver dans le même répertoire sinon 
EndNote demandera un numéro de série.  

· Cliquer sur le fichier ENX2Inst.msi et suivre les étapes pour l'installation du logiciel.   
· Il faut disposer des droits d’administrateur afin de pouvoir installer le logiciel.  

1.3 Compatibilité avec les anciennes versions et mi ses à jour 

Pour plus d’informations concernant la compatibilité et la conversion de données entre différentes 
versions (Endnote 8 à X2), applications (Procite, Reference Manager) et plateformes (Mac, 
Windows), veuillez consulter le guide du fournisseur : 
http://www.endnote.com/support/helpdocs/EndNoteX2WinManual.pdf. 
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1.4  Fonctionnement du logiciel  
 
EndNote fonctionne à l’aide de répertoires de fichiers de connexion permettant de se connecter 
aux catalogues et aux bases de données bibliographiques, de filtres d’importation  permettant 
d’importer des données bibliographiques, et de fichiers de styles bibliographiques pour la 
mise en forme des citations et des références. Ces filtres et ces fichiers devront être mis à jour, 
modifiés ou localisés dans leur répertoire respectif sur votre poste de travail. 
 
Voici les différents répertoires du logiciel EndNote X2 : 
 
 
 C:\Program Files\ EndNote X2 \ Examples : répertoire des bases de données disponibles. 

Chaque base de données est composée de 2 fichiers: un fichier « .enl » et un dossier 
« .data ».  

 
 C:\Program Files\ EndNote X2 \ Connexions : répertoire de fichiers « .enz » permettant la 

connexion à des catalogues de bibliothèques ou à des bases de données distantes.  
 
 C:\Program Files \ EndNote X2 \ Filters : filtres d’importation « .enf  » spécifiques aux 

bases de données distantes utilisés lors de l’importation de références bibliographiques.  
 

C:\Program Files \ EndNote X2 \ Styles : styles bibliographiques « .ens » indiquant les 
règles de formatage des citations et de la bibliographie.  

 
Program Files \ EndNote X2 \ Templates : modèles de documents « .dot  » prédéfinis dans 
Word. 

 
1.5  Nouveautés de l’interface EndNote X2 
 
Plusieurs modifications ont été apportées à l’interface X2 : 
 

· Au bas de l’écran, une fenêtre à onglets permet de visualiser les références dans un style 
donné (Preview)  ainsi que d’effectuer des recherches bibliographiques dans une base 
de données personnelle locale ou en ligne (Search ). Cette fenêtre peut être masquée 
grâce au lien Hide Tab Pane / Show Tab Pan  au bas de l’écran.  

· Une barre d’outils offre de nouveaux raccourcis vers des fonctions fréquemment utilisées 
(ex. : styles bibliographiques, importation, recherche en ligne, « Cite While You 
Write » …) 

· Une colonne indiquant la date de la dernière mise à jour des références. 
· Un plus grand nombre de filtres de connexion, de filtres d’importation et de styles de 

référence.  
· La colonne des groupes permet de créer de nouveaux types de regroupements 

temporaires et permanents de façon automatique ou manuelle. Ainsi, il est possible de 
créer des groupes à partir de recherches effectuées dans une base locale (Smart 
groups) , de faire des recherches dans des catalogues en ligne (Online Search) . De 
nouveaux groupes automatiques ont aussi été ajoutés en haut de la colonne dont une 
corbeille (Trash) où sont déplacées les références supprimées avant d’être 
définitivement éliminées.  

· Les résultats de recherche sont automatiquement téléchargés dans la base ouverte de 
EndNote. 
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2 MODES DE CRÉATION DE RÉFÉRENCES DANS UNE BIBLIOTHÈQU E ENDNOTE 

Une bibliothèque EndNote est une base de données qui répertorie des références bibliographiques 
personnelles. Il n’y a pas de limite au nombre de références pouvant être entrées dans une base 
de données, mais on conseille de limiter ce nombre à 100 000.  

        Procédure pour créer une bibliothèque EndNo te  
 

· Ouvrir EndNote X2.                                                                                                             
· Sélectionner File > New . 
· Nommer la bibliothèque (fichier .enl) et l’enregistrer à l’endroit de son choix. 

 
Il y a 4 modes de création de références bibliographiques dans une bibliothèque EndNote :  
 

· l’exportation directe de notices depuis une base de données ou Google Scholar. 
· l’importation de notices depuis un fichier « .txt  » provenant d’une base de données ou 

d’un catalogue de bibliothèque. 
· la sauvegarde de références repérées au moyen de la connexion directe (Online Search).  
· la saisie manuelle. 

 
 

Colonne des 
groupes. 

Barre d’outils. 

Fenêtre à onglets 
 --Visualisation d’une référence. 
-- Recherche (locale ou en 
ligne).  

Mise à jour des 
références. 
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Voici une liste de quelques outils de repérage et leur mode de création de références bibliographiques 
 

Bases de données / Catalogues Mode de création de la référence bibliographique 

EBSCOhost 
· Academic Search Premier 
· Business Source Complete 
· Canadian Literary Centre 
· CINAHL 
· Computer Source 
· ERIC 
· MEDLINE 
· Psychology and Behavioral Sciences  
· Regional Business News 
· Religion and Philosophy Collection 
· Vente et gestion 
· Wildlife & Ecology Studies Worldwide 

Voir la section 2.1 

Cairn Voir la section 2.4 

Erudit Voir la section 2.1 

Eureka.cc Voir la section 2.4 

FRANCIS (CSA) 
Filtre d’importation UQTR_Francis_(CSA).enf 
(http://biblio.uqar.qc.ca/EndNote/UQTR_Francis_(C
SA).enf) et voir la section 2.2  

Google Scholar Voir la section 2.1 

ProQuest 
· ABI/Inform Global 
· ProQuest Dissertations and Theses  

Voir la section 2.1 

Repère Voir la section 2.4  

Science Direct Voir la section 2.1 

Scopus Voir la section 2.1 

UQ (sauf UQAM et TELUQ) 
Filtre d’importation UQ_catalogue.enf  
(http://biblio.uqar.qc.ca/EndNote/UQ_Catalogue.enf) 
et voir la section 2.2 

Web of Science (ISI) Voir la section 2.1 
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2.1 L’exportation directe (EBSCOhost, ProQuest, Goo gle Scholar…) 

Ce type d’exportation permet de transférer directement des notices bibliographiques repérées 
dans une base de données vers une bibliothèque EndNote. La marche à suivre varie légèrement 
d’une base à une autre.  

Attention!  Lors du transfert par le biais d’une exportation directe, les références sont 
versées dans le groupe principal (All References ) et dans un groupe temporaire nommé 
Imported References  pour validation.  Puisque les références de ce groupe temporaire seront 
remplacées au transfert suivant, ou disparaîtront à la fermeture de la bibliothèque EndNote (mais 
pas dans le groupe principal ), il est essentiel de vérifier, après chaque transfert de 
références , l’exactitude des données transférées, en particulier : 
 

�� le type de référence, 
�� les entrées d’auteur, 
�� les descripteurs (keywords), si vous souhaitez notamment les traduire, 
�� les caractères accentués et autres signes diacritiques. 

 
Procédures pour exporter directement des références  selon l’outil de repérage  

 *** 
EBSCOhost   (CINAHL, MEDLINE, ERIC, Psychology and Behavioral Sciences Collection, 
Business Source Complete, Academic Search Premier, etc.)� �
· Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 
· Après avoir ajouté les notices choisies au Dossier (Add to Folder ), cliquer sur le lien 

 en haut de l’écran pour afficher les références sélectionnées.  
· Sélectionner les notices à exporter (cliquer sur Sélectionner / désélectionner tout  pour 

exporter toute la liste). 
· Cliquer sur l’icone Exporter          .. 
· Cocher la case Direct Export vers EndNote, ProCite ou Reference Ma nager . 
· Cliquer sur le bouton Sauvegarder . 
· Les résultats sont automatiquement exportés dans la base de données EndNote.  

 
Science Direct 
· Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 
· Sélectionner les notices. 

· Cliquer sur Export Citations   
Export Citations

. 
· Dans la section Content Format, sélectionner Citations and Abstrats . 
· Dans la section Export Format, sélectionner RIS format  (for Reference Manager, 

ProCite, EndNote). 
· Cliquer sur Export . 
· Les résultats sont automatiquement exportés dans la base de données EndNote.  

 
Web of Science  
· Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées 
· Sélectionner les références.  
· Les options de sauvegarde sont situées dans le bas de l’écran : 

o Étape 1 (Step 1) : Choisir Selected Records on page , 
o Étape 2 (Step 2) : Choisir Full Record , 
o Étape 3 (Step 3) : Cliquer sur  

 
ATTENTION ! : ne pas cliquer sur le bouton Save to EndNote Web . 

· Les résultats sont automatiquement exportés dans la base de données EndNote.  
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ProQuest  (ABI/INFORM Global, ProQuest Dissertations and Theses) 
 
· Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 
· Sélectionner les notices. 
· Cliquer sur Exporter  au-dessus de la liste des résultats. 
· Cliquer sur Exporter directement vers ProCite, EndNote ou Refer ence Manager . 
· Les résultats sont automatiquement exportés dans la base de données EndNote.  

 
Scopus 
 
· Ouvrir la bibliothèque EndNote vers laquelle les références doivent être exportées. 
· Sélectionner les notices. 
· Cliquer sur le bouton Output  dans le haut de la liste des résultats. 

o Étape 1 : sélectionner le format de sortie (Output type) Export.  
o Étape 2 : dans le menu déroulant Export format , sélectionner le format 

d’exportation RIS Format  (Reference Manager, ProCite, EndNote ). 
· Dans le menu déroulant Output, sélectionner Complete format  et Cliquer sur Export . 
· Les résultats sont automatiquement exportés dans la base de données EndNote.  

 

 
 

Google Scholar 
 
· Si ce n’est pas fait , configurer Google Scholar pour activer l’exportation vers EndNote : 

· Cliquer sur Préférences Scholar  à droite de la boîte d’interrogation. 
· Dans la section Gestionnaire des bibliographies, activer la fonction Afficher les liens 

permettant d'importer des citations dans et choisir EndNote  dans le menu déroulant. 
 

 
· Cliquer sur Enregistrer les préférences .   

                                            
Cette étape ne doit être exécutée qu’une seule fois . 
 

· Après avoir effectué la recherche, cliquer sur Importer dans EndNote , sous la référence 
à exporter. 

· À l’ouverture de la fenêtre de téléchargement de fichiers, cliquer sur Ouvrir .  
· Ouvrir la bibliothèque EndNote de son choix. 
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2.2 L’importation de fichiers de références avec fi ltres d’importation  (CSA, 
catalogues de bibliothèques) 

L’importation de fichiers de références provenant de bases de données est utile lorsque le 
fournisseur de la base de données n’offre pas le module d’exportation directe (ex. CSA) ou si l’on 
travaille sur un ordinateur sur lequel le logiciel EndNote n’est pas installé. C’est aussi le cas pour 
les notices repérées dans un catalogue de bibliothèque.  
 
Les résultats de recherche doivent alors être sauvegardés dans un fichier « .txt » pour ensuite 
être importés dans une base de données EndNote au moyen d’un filtre d’importation . Ce 
dernier permet au logiciel de décoder l’information bibliographique et de la transférer dans les 
champs appropriés. De nombreux filtres d'importation sont inclus dans le logiciel EndNote et 
sauvegardés sur votre poste de travail lors de l'installation du logiciel.  
Pour obtenir plus d’information à ce sujet, consultez la page Procédures de transfert de 
références dans EndNote  (http://biblio.uqar.qc.ca/EndNote/filtres_EndNote.htm) du site Web de 
la bibliothèque ou le ou le site d'EndNote X2 (http://www.endnote.com/support/enfilters-
terms.asp).  
 

Attention!  Lors du transfert par le biais d’une exportation avec filtre, les références sont 
versées dans le groupe principal (All References ) et dans un groupe temporaire nommé 
Imported References  pour validation.  Puisque les références de ce groupe temporaire seront 
remplacées au transfert suivant, ou disparaîtront à la fermeture de la bibliothèque EndNote (mais 
pas dans le groupe principal ), il est essentiel de vérifier, après chaque transfert de 
références , l’exactitude des données transférées, en particulier : 
 

�� le type de référence, 
�� les entrées d’auteur, 
�� les descripteurs (keywords), si vous souhaitez notamment les traduire, 
�� les caractères accentués et autres signes diacritiques. 

 
 
 

Procédures pour importer des notices selon l’outil de repérage  
 

 
FRANCIS (CSA) 
 
Si ce n’est pas fait, télécharger le filtre d’importation UQTR_Francis_(CSA).enf 
(http://biblio.uqar.qc.ca/EndNote/UQTR_Francis_(CSA).enf) et le sauvegarder dans le 
dossier Filters du répertoire EndNote de son poste de travail (Poste de travail >  Disque local 
(C:) > Program Files > EndNote X2 > Filters).  

Cette étape ne doit être exécutée qu’une seule fois . 
 

 
1. Sauvegarde du fichier de références en format te xte (.txt)  
 

· Effectuer la recherche et sélectionner les notices. 
· Choisir l'option Sauvegarder, imprimer, envoyer par courriel  au-dessus de la liste 

des résultats. 
· Choisir l'interface English  dans le coin droit en bas de l'écran  et cliquer sur Valider .  

 
· Choisir le format d’affichage Full format .  
· Choisir File format  PC ou Macintosh  selon le cas. 
· Cliquer sur Save.  
· Enregistrer le fichier texte (.txt ) à l’emplacement de son choix. 
 



                                                                                                               
 
 
 

Initiation à EndNote X2 sous Windows 2007 – Été 2009  
 

8 

 

 
 

     Service de la bibliothèque 

2. Importer le fichier texte dans une bibliothèque EndNote  
 

· Ouvrir la bibliothèque EndNote dans laquelle les notices doivent être importées. 

· File  >  Import  OU  cliquer sur le bouton    dans la barre d’outils.                                                                                                 
· Choose File… (ouvrir le fichier texte en parcourant le disque). 
· Import option >  Other Filters…  > UQTR_Francis_(CSA) . 
· Text-Translation > Unicode (UTF-8) . 
· Cliquer sur Import. 
· Les résultats sont automatiquement importés dans la base de données EndNote. Par 

contre, le lien URL ne s’exporte pas. 
 
À la suite d’une importation, seules les références qui viennent d’être importées seront affichées. 
Pour afficher l’ensemble des références, cliquer sur All References  dans la colonne de gauche. 
 

CATALOGUE DES BIBLIOTHÈQUES DU RÉSEAU DE L’UNIVERSI TÉ DU QUÉBEC (à 
l’exception de l’UQAM et de la TELUQ) 
 
Si ce n’est pas fait, télécharger le filtre d’importation UQ_Catalogue.enf  
(http://biblio.uqar.qc.ca/EndNote/UQ_Catalogue.enf) et le sauvegarder dans le dossier 
Filters du répertoire EndNote de son poste de travail (Poste de travail >  Disque local (C:) > 
Program Files > EndNote X2 > Filters). 
 

Cette étape ne doit être exécutée qu’une seule fois . 
 

 
1. Sauvegarde du fichier de références en format te xte 
 

· Sélectionner les notices dans la liste des résultats de recherche. 
· Cliquer sur le bouton  dans le haut de la liste des résultats. 
· Dans le menu déroulant Sélectionner un format prédéfini, choisir Exportation 

EndNote . 
· Cliquer sur Unicode / UTF-8  (Alphabets étrangers). 
· Cliquer sur Soumettre  puis sur Sauvegarder . 
· Menu Fichier > Enregistrer sous. 
· Choisir comme type de document Fichier texte (« .txt » ). 
· Choisir comme codage Unicode (UTF-8) . 
· Donner un nom au fichier. 
· Spécifier un emplacement de son choix (ex. Bureau) et cliquer sur Enregistrer . 
 

2. Importer le fichier texte dans une bibliothèque EndNote 
 

· Ouvrir la bibliothèque EndNote dans laquelle les notices doivent être importées 

· File  >  Import  OU  cliquer sur le bouton  dans la barre d’outils.                                                                                                                
· Choose File… (ouvrir le fichier texte en parcourant le disque). 
· Import option >  Other Filters…  > UQ_Catalogue . 
· Text-Translation > Unicode (UTF-8) . 
· Cliquer sur Import . 
· Les résultats sont automatiquement importés dans la base de données EndNote. 
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2.3 Fichiers de connexion (Online Search) 

Les fichiers de connexion permettent, à partir de EndNote, de se connecter à une base de 
données ou à un catalogue de bibliothèque, de chercher des références et de les importer dans 
sa base de données EndNote.  
 
Il est impossible de se connecter de cette façon aux bases de données en accès réservé même 
si la bibliothèque de l’UQAR est abonnée (ex. EBSCO). Seules les sources en accès libre  
peuvent être consultées à partir de l’interface d’EndNote. 
 

À noter  : Dans le cas des bases de données, l'interrogation distante à partir de  EndNote offre 
moins de fonctionnalités de recherche qu'une interrogation directe dans la base de données. Il 
est donc préférable d'utiliser l'exportation directe ou l'importation indirecte à l’aide de fichiers 
d’importation. Par contre, l'utilisation des fichiers de connexion est tout indiquée pour 
l'interrogation des catalogues de bibliothèque  et l'importation des notices . 

L'installation des fichiers de connexion s'effectue au même moment que l'installation du logiciel 
EndNote sur votre poste de travail. Pour connaître les fichiers inclus dans EndNote, il faut ouvrir 

une base de données EndNote, cliquer sur l’onglet Tools, puis sur Online Search . La liste 
des fichiers de connexion inclus dans le logiciel apparaît alors à l'écran.  

Pour ajouter un nouveau  filtre de connexion ou pour mettre à jour un filtre déjà existant, il faut 
d’abord télécharger le filtre de connexion approprié et le sauvegarder dans le dossier 
Connections du répertoire EndNote (Poste de travail >  Disque local (C:) > Program Fil es > 
EndNote X2 > Connections). Il est important d’ajouter le filtre de connexion du catalogue des 
bibliothèques de l’Université du Québec (UQ) 
(http://biblio.uqar.qc.ca/EndNote/connexion/UQ.enz). Il y a différentes façons d’obtenir de 
nouveaux filtres de connexion : 

· Par le site de la page WEB de la 
bibliothèque (http://biblio.uqar.ca/EndNote/filtres_EndNote.htm) 

· Par la liste des fichiers de connexion (http://www.endnote.com/support/enconnections-
terms.asp) du fournisseur du logiel EndNote 

· Par les sites de bibliothèques qui contiennent généralement une section sur les filtres et 
fichiers EndNote à télécharger afin d’accéder à leur catalogue.  

Attention ! Lors du transfert par le biais d’une connexion (Online Search), les références 
sont versées dans le groupe principal (All References)  et, sous Online Search , dans un groupe 
temporaire identifié à la source interrogée (par exemple, UQ si vous interrogez le catalogue de 
l’Université du Québec) pour validation.  Puisque les références de ce groupe temporaire peuvent 
être remplacées au transfert suivant, ou disparaîtront à la fermeture de la bibliothèque EndNote 
(mais pas dans le groupe principal ), il est essentiel de vérifier, après chaque transfert de 
références, l’exactitude des données transférées, en particulier : 
 

�� le type de référence, 
�� les entrées d’auteur, 
�� les descripteurs (keywords), si vous souhaitez notamment les traduire, 
�� les caractères accentués et autres signes diacritiques. 
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Procédure pour interroger un outil de repérage à pa rtir de l’interface d’EndNote 
 

· Cliquer sur Tools  >  Online Search ou sur   dans la barre d’outils. 
· Choisir le filtre de connexion approprié et cliquer sur Choose  (ex. U Québec-Rimouski 

pour interroger le catalogue de la bibliothèque de l’UQAR). Une fois sélectionné, le nom 
du catalogue apparaîtra sous Online Search sur l’onglet Search (fenêtre au bas de 
l’écran) et le branchement s’effectuera automatiquement.  

· Effectuer la recherche. 
· Cliquer sur OK pour afficher toutes les références repérées. Les résultats seront 

automatiquement téléchargés dans la base ouverte. 
· Pour configurer la liste de vos catalogues favoris, aller sous Edit >  Connection Files  > 

Open Connexion Manager.  
 
       Procédure de sauvegarde des références repér ées au moyen de la connexion directe  

 
1. À chaque recherche, les résultats sont automatiquement téléchargés sous All 

References  ainsi que dans le groupe correspondant au catalogue consulté sous Online 
Search (colonne des groupes à gauche). Ce groupe est par contre  temporaire et les 
résultats qui y seront transférés seront supprimés à la fermeture de la base. Ils resteront 
cependant sous All References . 
 

2. Lorsqu’une deuxième recherche est faite dans un même catalogue (ex. U Québec-
Rimouski), il est possible de cocher l’option Clear currently displayed results before 
retrieving records  dans la fenêtre d’importation. Si la case est cochée, les résultats  qui 
sont affichés sous le groupe Online Search  (colonne de gauche) seront remplacés par 
les résultats de la recherche en cours. En ne cochant pas cette option, les résultats de la 
recherche en cours s’ajouteront aux résultats qui figurent déjà au groupe Online Search. 
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2.4 Saisie manuelle de références bibliographiques  

Le bordereau de saisie est un formulaire vierge qui permet de saisir l’ensemble des informations 
bibliographiques d’un document. Il existe 45 types de documents (ex. livre, périodique, thèse…). 
Chaque type de documents propose une liste de champs dans lesquels l’information doit être 
inscrite selon certaines normes (ex. auteur, titre, année, volume…). Ces champs peuvent être 
modifiés, traduits, supprimés ou ajoutés (voir section 3). 
 

Procédure pour saisir manuellement une référence bibliographique  

· References > New references OU cliquer sur   dans la barre d’outils. 
· Le bordereau de saisie s’ouvre automatiquement. Sélectionner le type de document 

adéquat dans le menu déroulant (Journal article par défaut). 
· Saisir les informations champ par champ (possibilité d’utiliser les fonctions copier-coller) 

en respectant les règles de saisie  (voir le tableau à la page 11).  
· Fermer le bordereau de saisie pour afficher la liste des références en cliquant sur le 

« X » en haut à droite de l’écran (les inscriptions seront sauvegardées automatiquement). 
 

Exemple d’un bordereau de saisie complété  : 
 
 
 
 
  

 

Références suivantes 
ou précédentes 

Type de référence Pour enregistrer et fermer 

Correcteur d’orthographe Pour joindre un fichier 

Il est possible de traduire ou modifier les 
champs (voir section 3). Pour masquer les 
champs vides, cliquer sur Hide Empty Fields.  



                                                                                                               
 
 
 

Initiation à EndNote X2 sous Windows 2007 – Été 2009  
 

12 

 

 
 

     Service de la bibliothèque 

 
ll       Procédures pour insérer des images, graphiques, tab leaux et liens URL 

· Chaque référence ne peut contenir qu’un seul fichier dans le champ Figure  mais jusqu’à 
45 fichiers de formats divers dans le champ File attachments .  

· Pour joindre des fichiers de formats divers (Word, Excell…) choisir File attachments 
sous le menu References  ou faire glisser le fichier n’importe où dans le bordereau. 

· Pour joindre une figure, aller au menu References > Figure > Attach Figure.  Le champ 
Caption  correspond à la légende qui apparaîtra sous l’image dans le document Word. 

· Pour joindre une adresse Web, inscrire simplement l’adresse dans le champ URL. Pour 

ouvrir la page Web, cliquer sur l’URL du bordereau ou sur Open Link   . 
 
 
Quelques règles de saisies :   
 
De façon générale, il faut omettre les abréviations (vol., p., etc.) et la ponctuation qui n’est pas 
nécessaire à la compréhension du texte. ATTENTION :  les données ne doivent pas être mises 
en forme car EndNote les formatera en fonction du style bibliographique choisi. 
 

RÈGLES D’ÉCRITURE SELON LE CHAMP EXEMPLES 

Author 
· Entrer un nom par ligne. 
· Entrer le prénom de l’auteur suivi de son nom OU le nom de 

l’auteur, suivi d’une virgule et de son prénom. 
· Inscrire le prénom complet s’il est connu. Sinon, ajouter un point 

après chaque initiale. 
· Ajouter une virgule à la fin d’un nom d’auteur collectif afin que la 

forme soit conservée intacte. 
· Mentionner tous les auteurs connus. Ajouter « et al., » précédé 

d’une virgule si les auteurs ne sont pas tous mentionnés. 
· Laisser le champ vide si l’auteur est anonyme. 

Hannah Arendt 
OU 
Arendt, Hannah   
  
Statistique Canada,      
 
Marc A. Provost, 
et al. 
 

Year 
· Inscrire les quatre chiffres de l’année. 
· Possibilité de spécifier si l’article n’est pas encore publié. 

1999 
sous presse 

Title 
· Entrer le titre au complet, en respectant les majuscules et les 

minuscules, sans ponctuation à la fin, sans changer de ligne. 

Normes de présentation 
d'un travail de recherche 

Edition 
· Entrer la mention d’édition tel qu’elle doit s’afficher. Ne pas 

inscrire éd. 

2e  
3th  

Journal 
· Inscrire le titre au complet 

Santé mentale au Québec 

Pages 
· Entrer les numéros sous la forme complète ou abrégée 

1054-1072   
1054-72 

Date 
· Entrer la date telle qu’elle doit s’afficher selon le style 

bibliographique préféré. Ce champ ne sera pas mis en forme.  
 

Keywords 
· Séparer chaque mot-clé par un retour à la ligne, un point-virgule, 

une barre oblique ou une barre oblique inversée. 
 

 



                                                                                                               
 
 
 

Initiation à EndNote X2 sous Windows 2007 – Été 2009  
 

13 

 

 
 

     Service de la bibliothèque 

3 GÉRER LES RÉFÉRENCES D’UNE BIBLIOTHÈQUE ENDNOTE  

3.1 L’affichage de la liste de références 

À l’ouverture d’une bibliothèque EndNote, la fenêtre de visualisation affiche par défaut les 
champs suivants : Figure, File Attachements, Author, Year, Title, Journal, Reference Type et 
URL. Il est possible de les traduire et de modifier leur ordre.  
 

Procédure pour modifier les champs affichés 
 
· Edit > Preferences > Display fields.  
· Dans les menus déroulants de la colonne Field , sélectionner les champs à afficher. 
· S’il y a lieu, modifier l’en-tête des champs dans la colonne Heading . 
· Cliquer sur OK. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Champs par 
défaut 
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Procédure pour modifier les types de référrence 

 
· Edit > Preferences > Reference types. 
· Sélectionner le type de référence du menu déroulant Default  Reference Type . 
· Cliquer sur Modify Reference Type  et faire la modification désirée (ex.author      auteur). 

 
 

 
 
 
Sélectionner, ouvrir et fermer les références 
· Pour sélectionner une référence ou se déplacer dans la fenêtre de visualisation, cliquer 

avec la souris ou utiliser les flèches du clavier. 
· Pour sélectionner plusieurs références éparses, cliquer sur les références désirées en 

maintenant la touche Ctrl  enfoncée. On peut ensuite les déplacer dans un groupe. 
· Pour sélectionner toutes les références, choisir Edit > Select All . Pour inverser 

l’opération, choisir Edit > Unselect All . 
· Pour ouvrir une référence, double-cliquer sur celle-ci OU cliquer sur Entrée. 
· Pour fermer la référence et retourner à la fenêtre de visualisation, cliquer sur le « X » 

dans le coin supérieur droit de la fenêtre. 
 
Procédure pour instaurer plusieurs critères de tri 
 
Par défaut, les références sont triées par ordre alphabétique d’auteur. Pour modifier cet 
ordre, il suffit de cliquer sur l’en-tête du champ qui doit servir de critère de tri. Par exemple, 
cliquer sur l’en-tête « Year » pour trier les documents par année de publication. Il est aussi 
possible de choisir un tri croissant ou décroissant en cliquant simplement sur l’en-tête du 
champ désiré.  
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Procédure pour prévisualiser une référence selon un  style bibliographique  
 
· Sélectionner la référence à visualiser. 
· Cliquer sur Show Tab Pane  / Hide Tab Pane  en bas à droite de l’écran 
· Choisir le style bibliographique (voir section 5.1). 
· Cliquer sur Preview  dans le fenêtre au bas de l’écran pour voir la référence. 

 

 
 
3.2  Supprimer, modifier ou imprimer des références  
 

Procédure pour supprimer des références 
 
· Sélectionner la référence à supprimer. Pour sélectionner plusieurs références, maintenir 

la touche Ctrl du clavier lors de la sélection. 
· Cliquer sur Cut  avec le bouton droit de la souris OU Edit > Cut dans le menu contextuel. 

Les références envoyées à la corbeille ne sont plus officiellement dans la base de 
données. Elles ne peuvent plus être recherchées ou citées dans un document Word. Elles 
demeurent cependant récupérables jusqu’à ce que la corbeille soit vidée. Pour vider la 
corbeille, sélectionner Trash > Empty Trash  avec le bouton droit de la souris. Pour 
restaurer des références supprimées, sélectionner les références et les faire glisser avec la 
souris dans All References . 

 
Procédure pour modifier une référence 
 
· Double-cliquer sur la référence pour afficher le bordereau de saisie. 
· Effectuer la modification dans le champ approprié. 
· Fermer la fenêtre en cliquant sur le « X » en haut à droite de l’écran pour sauvegarder la 

modification et retourner à la liste des références.  
 

Procédure pour imprimer des références 
 

· Sélectionner la référence à imprimer (pour sélectionner plusieurs références, maintenir la 
touche Ctrl du clavier lors de la sélection). Si aucune référence n’est sélectionnée, 
elles seront toutes imprimées . 

· Sélectionner le style bibliographique (voir section 5.1). 
· File  >  Print. 
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3.3 Éliminer les doublons   

Il est possible d’éliminer les notices bibliographiques qui peuvent s’être inscrites en double suite à 
de multiples recherches bibliographiques. Par défaut, les doublons sont repérés sur la base de 
de l’auteur , du titre  et de l’année. Les références doivent également être enregistrées sous le 
même type de référence  (ex. livre, article de périodique…). Ces critères peuvent être modifiés 
en allant sous Edit > Preferences > Duplicates. 
 

Procédure pour éliminer les doublons 
 

· Cliquer sur All References.  
· References > Find Duplicates. Sélectionner les références. 
· Cliquer sur Edit > Cut  OU cliquer sur Cut  OU Move References to Trash avec le bouton 

droit de la souris.  
 

 

Toutes les références d’une bibliothèque EndNote ont un numéro séquentiel (Record 
Number ) qui permet d’identifer l’ordre d’entrée des références.  Pour afficher ce numéro 
dans la fenêtre EndNote, choisissez Edit > Preferences > Display Fields (voir section 3.1).  
Les références idendifiées comme doublons ont toujours le numéro le plus récent.   
 
Attention aux faux doublons ! Avant de supprimer une référence, il est recommandé de 
faire une vérification en comparant toutes les références par ordre de titre ou d’auteur dans 
All References.  

3.4 Créer et gérer des groupes  

EndNote X2 permet de former jusqu’à 500 sous-ensembles de références tirées d’une  
bibliothèque. La colonne des groupes contient plusieurs types de groupes qui peuvent être 
permanents ou temporaires et être créés automatiquement ou manuellement. À noter :  
 

�� Une même référence peut être placée dans plusieurs groupes. 
�� Une référence peut être copiée d’une bibliothèque EndNote directement dans un groupe 

d’une autre bibliothèque. 
�� Les références qui font partie d’un groupe demeurent toujours dans All References. 
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1. Groupes automatiques  : ces groupes sont non modifiables et sont générés 

automatiquement selon les fonctions utilisées par cette catégorie de groupes (recherche de 
doublons, recherche de plein texte, importation d’une base de données…). Les groupes All 
References et Trash sont permanents , alors que les groupes Duplicate References, Full 
Text, Imported References et Search Results sont temporaires . 

 
 
 
 

1. Groupes 
automatiques :  ne 
peuvent être renommés 
ou supprimés 

Bibliothèque complète (permanent ) 

Doublons (temporaire ). Inscription 
automatique 

Plein texte ou URL : résultats obtenus via 
la fonction Reference > Find Full Text  
(temporaire).  

Résultats de la dernière importation d’une 
ressource distante (ex. FRANCIS). Groupe 
temporaire . 

Résultats de la dernière recherche locale 
ou en ligne (temporaire ). 

4. Groupes temporaires  : résultats 
obtenus via des recherches en ligne 

2. Groupes 
permanents  créés 
manuellement 

3. Groupes 
permanents  créés via la 
recherche dans une 
base de donnés locale 
ou en ligne (onglet 
Search : Option > 
Convert to Smart 
Group).  

5. EndNote Web  : accès aux dossiers 
EndNote Web  et transfert vers une 
bibliothèque EndNote 

Poubelle (permanent ) 
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2. Custom Groups  : ces groupes peuvent être utiles pour regrouper des références par sujet, 
par types de documents ou tout autre choix de tri. Il est possible de créer plusieurs sous-
groupes dans cette catégorie et d’y insérer manuellement les références choisies.  
 
Procédure pour créer des Custom Groups 

 
· Groups > Create Group OU positionner le curseur dans la colonne des groupes, faire 

un clic sur le bouton droit de la souris et choisir Create Group.  
· Nommer ce groupe. 
· Choisir les références dans All References et les faire glisser dans le sous-groupe 

désiré OU avec le bouton droit de la souris, cliquer sur Add References to et choisir 
le sous-groupe. 
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3. Smart groups : ces groupes sont créés à partir de critères de recherche que vous établissez 
et pouvez modifier au besoin ( par exemple la présence d’un auteur ou d’un terme 
particulièrement important, peu importe sa situation dans la référence). Ces groupes sont 
créées automatiquement et englobent les résultats de recherches (voir section 4.1 pour la 
procédure de recherche avancée) dans une bibliothèque EndNote (Onglet Search  : Option 
> Convert to Smart Groups ). Ils sont automatiquement mis à jour lors de l’ajout et de 
l’édition de références dans la bibliothèque. Les références ne peuvent pas être déplacées 
manuellement à l’intérieur de cette catégorie.  
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4. Online Search :  en cliquant sur un fichier de connexion (Online Search > Choose a 
Connection ), l’onglet de recherche dans la fenêtre au bas de l’écran s’active 
automatiquement et se branche au catalogue sélectionné. Les résultats sont affichés dans le 
groupe Online Search. 

 

 
 

Suppression de références sous différents groupes 
 

�� Les groupes temporaires  sont automatiquement supprimés à chaque fermeture de la 
bibliothèque EndNote. Cependant, les références demeureuront sous All References  
même après la disparition des groupes qui seront supprimés. 
 

�� Une référence supprimée du groupe All References sera également supprimée dans le 
ou les sous-groupes où elle se trouve. 
 

�� Une référence supprimée d’un Custom group  sera conservée sous All References . 
 

�� Une référence supprimée de l’un des groupes automatiques, d’un Smart Group  ou d’un 
groupe sous Online Search  sera aussi éliminée sous All References et envoyée à la 
corbeille. 
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4 EFFECTUER DES RECHERCHES DANS UNE BIBLIOTHÈQUE ENDNOTE  

4.1 Types de recherches 

Une bibliothèque EndNote peut contenir des dizaines de milliers de références bibliographiques. 
Il est possible d’effectuer des recherches dans chaque bibliothèque personnelle. 
 

Procédure pour effectuer une recherche dans une bib liothèque EndNote 
 
 

1. Recherche simple (Quick Search) :  
· Saisir le terme de recherche dans la case de recherche Quick Search  de la barre 

d’outils d’EndNote et cliquer sur  Entrée. La recherche se fera dans tous les champs. 
· Les résultats s’affichent sous Search Results  dans la colonne des groupes. 

 

 
 

2. Recherche avancée :  
· Cliquer sur Show Tab Pane / Hide Tab Pane en bas à droite de l’écran pour afficher 

la fenêtre de recherche. 
· Cliquer sur Search dans la fenêtre qui s’affiche au bas de l’écran. 
· Saisir les termes de recherche (possibilité de sélectionner plusieurs champs de 

recherches et d’utiliser les opérateurs logiques) et cliquer sur Search .  
· La recherche est effectuée dans toute la bibliothèque et les résultats s’affichent sous 

Search Results  dans la colonne des groupes. 

 
  

 Options de recherche  : chercher dans la 
bibliothèque complète OU ajouter, chercher ou 
omettre des références apparentes  
(voir section 4.2 ) 

Recherche les mots 
exacts. Option non 
disponible pour les 
recherches en ligne. 

Majuscules / minuscules. 
Utiliser pour les 
accents  diacritiques  
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4.2 Références masquées ou apparentes (Hiding / Sho wing references) 

Il est possible de travailler ou d’effectuer des recherches dans un sous-groupe de références 
sans avoir à créer un groupe.  
 

· Sélectionner les références à masquer ou à afficher 
· Avec le bouton droit de la souris, sélectionner Show  Selected References (pour afficher 

seulement les références sélectionnées) ou Hide Selected References (pour masquer 
les références sélectionnées). Une inscription apparaîtra à gauche au bas de l’écran pour 
indiquer le nombre de références sélectionnées (ex. Showing 8 of 124 references). Pour 
faire réapparaître les références, cliquer sur Show All References . 

· Il est ensuite possible de limiter une recherche sur les références apparentes seulement 
dans l’onglet Search  de la fenêtre au bas de l’écran en sélectionnant l’option  Search 
showing references . 
 

 
 

4.3 Statistiques 

EndNote X2 permet de compiler des informations statistiques sur les recherches effectuées dans 
la bibliothèque ouverte ou sur chacune des références. 
 

· Pour consulter des informations relatives à la bibliothèque ouverte, sélectionner Tools > 
Library Summary 

· Pour conserver ces données, cliquer sur Copy text to clipboard  et copier les 
informations dans un document Word. 

· Pour consulter les informations sur chacune des références, se positionner sur la 
référence désirée puis sélectionner References > Record Summary . 
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5 LES  STYLES BIBLIOGRAPHIQUES  

 
Le choix d’un style bibliographique détermine la mise en forme des références qui seront 
présentées dans un document Word. EndNote X2 permet de choisir parmi plus de 3000 styles 
qui correspondent aux normes de présentation des plus grandes revues académiques.  
 
5.1 Sélectionner un style bibliographique  

 
Procédure 

 
· Dans le menu déroulant de la barre d’outils, sélectionner le style désiré (ex. APA 5th). 
· Si le style désiré n’apparaît pas dans la liste, cliquer sur Select Another Style  pour en 

choisir un nouveau. Cliquer ensuite sur Choose . Le nouveau style s’inscrira alors 
automatiquement dans la fenêtre des styles préférés. 

· Pour visualiser une référence selon le style bibliographique choisi, sélectionner la 
référence à afficher puis cliquer sur Preview  dans la fenêtre au bas de l’écran. 
 

 
 

5.2 Importer un style bibliographique 

On peut télécharger d’autres styles bibliographiques à partir de la page du site web d’EndNote X2 
(http://www.endnote.com/support/enstyles.asp) et sur le site web de la bibliothèque de l’UQAR, 
notamment le style APA5th-fr-udem.ens (http://biblio.uqar.qc.ca/EndNote/APA5th-fr-udem.ens), 
une version française de celui de l’APA. Les styles doivent être sauvegardés dans le dossier  
Styles  du répertoire EndNote X2 (Poste de travail >  Disque local (C:) > Program Files > 
EndNote X2 > Styles).  
 

5.3 Modifier un style bibliographique   

Il est possible de modifier un style bibliographique. Par exemple, on peut ajouter, supprimer ou 
déplacer un champ dans les références qui figurent dans la bibliographie, modifier l’ordre de tri 
des références ou le format du nom de l’auteur, franciser des termes, etc.  
 
Toutes les options d’édition de styles se trouvent dans la colonne gauche de l’écran à l’ouverture 
de la page du gestionnaire de style. Cette colonne est divisée en 4 principales sous-sections 
correspondant aux différents éléments bibliographiques auxquels s’applique le style dans un 
document, soit : les citations , les références en bibliographie , les références en note de bas 
de page  et les figures .  
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Les modifications faites dans les sections Citations , Bibliography , Footnotes  et Figures ne 
s’appliquent qu’aux éléments visés par ces sections. Si l’on souhaite, par exemple, remplacer 
« and » par « et » entre les noms d’auteur multiples, la modification devra être répétée dans les 
sections Citations , Bibliography  et Footnotes  si l’on désire qu’elle s’applique à tous ces 
éléments. À l’opposé, les modifications faites aux sections Anonymous Works , Page Numbers  
et Journal Names  sont universelles.  
 

ATTENTION: il ne faut jamais modifier un style 
original .  En conservant le style original intact, vous pourrez y 
référer ultérieurement au besoin !  Avant toute modification, créer 
d’abord une copie du fichier de style que vous enregistrerez en y 
ajoutant la mention « copie ».  Vous travaillerez ensuite sur la 
copie en sachant à quel style original il correspond. 
  

 
Procédure pour numéroter les références et ajouter un espace entre elles dans la 
bibliographie 
 

· Ouvrir le gestionnaire de style : Edit > Output Styles > Open Style Manager  
· Sélectionner le style désiré et cliquer sur Edit . 
· Cliquer sur Layout  dans la section Bibliography.  
· Dans la fenêtre Start each reference with, sélectionner Bibliography number  de la 

liste Insert Field. Ajouter espace et ponctuation si nécessaire. 
· Dans la fenêtre End Each Reference With, cliquer sur Insert Field, puis sélectionner 

End of Paragraph  dans la liste Insert Field.  
· Enregistrer en cliquant sur le « X » en haut à droite de l’écran.  
· Renommer le style modifié.  
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Procédures pour remplacer « and / & » par « et » en tre les auteurs multiples  

 
· Ouvrir le gestionnaire de style : Edit > Output Styles > Open Style Manager  
· Sélectionner le style désiré et cliquer sur Edit . 
· Cliquer sur Author lists  dans la section Citations et faire les modifications requises. Il 

faut répéter ces changements sous Bibliography  et Footnotes  si les changements 
s’appliquent aussi à ces éléments. 

· Enregistrer en cliquant sur le « X » en haut à droite de l’écran.  
· Renommer le style modifié.  
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Procédures pour remplacer le titre des références r épétitives en notes de bas de 
page par « Ibid ». 

 
· Ouvrir le gestionnaire de style : Edit > Output Styles > Open Style Manager  
· Sélectionner le style désiré et cliquer sur Edit . 
· Cliquer sur Repeated Citations  dans la section Footnotes.  
· Cliquer sur Replace Repeated Data with : Ibid sous If the Same Reference Repeats in 

Consecutive Footnotes .  
· Enregistrer en cliquant sur le « X » en haut à droite de l’écran.  
· Renommer le style modifié.  

 

 
Procédures pour copier et renommer un style   
 

�� Ouvrir le gestionnaire de style : Edit > Output Styles > Open Style Manager  
�� Sélectionner le style désiré et cliquer sur Edit  
�� Sans apporter aucune modification, sélectionner File > Save as ; 

automatiquement, EndNote vous proposera de créer une copie 

 
�� Cliquer sur Save 
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6 INSERTION DE CITATIONS DANS UN DOCUMENT  WORD  

 
Lors de l’installation d’EndNote X2 sur votre poste de travail, la barre d’outils EndNote est 
automatiquement insérée dans Word. Cette barre d’outils est composée de l’ensemble des 
fonctions permettant d’insérer des citations, de les formater et de générer une bibliographie à la 
fin du document.  
 

6.1 Principales icônes de la barre d’outils EndNote  X2 dans Word 2007 

 
 
 

 

 

Permet d’insérer une référence bibliographique dans le 
document Word 

 
Permet de rechercher un référence dans la bibliothèque 
EndNote pour l’insérer en citation dans Word. 

 
Permet d’insérer des notes dans une liste de références 
(style numbered seulement). 

 
Permer de chercher une figure dans la bibliographie 
EndNote et de l’insérer dans le document Word. 

 Permet de basculer dans EndNote. 

 Permet de modifier une citation dans Word. 

 
Permet de basculer dans le bordereau de saisie de la 
référénce sélectionnée dans EndNote pour modification.  

 Permet de sélectionner un style bibliographique. 

 
Permet de formater des citations dans le texte ainsi que 
la bibliographie correspondante à la fin du texte. 

 

 Permet de remettre une citation dans sa forme 
temporaire et de supprimer provisoirement la 
bibliographie correspondante à la fin du texte.   

 
Permet d’enregistrer le document en supprimant le 
codage caché qui lie le document Word à EndNote. 

 

Permet d’exporter les références du texte dans une autre 
bibliothèque EndNote ou de créer une nouvelle 
bibliothèque avec les références contenues dans le texte. 

 
Permet de fixer les préférences des options Cite While 
You Write (CWYW) 
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6.2 Les citations 

Une citation est une information bibliographique présentée entre parenthèses dans le texte qui 
renvoie le lecteur à la référence complète dans la bibliographie du document. Avec EndNote, les 
citations formatées sont composées de codes de champs cachés qui contiennent l’ensemble des 
informations bibliographiques des références citées. Ces codes permettent de formater ou de 
déformater les citations et de générer automatiquement une bibliographie . 
 
Une citation formatée   est une citation entre parenthèses composée de codes de champs 
permettant de déformater et de reformater après l’édition pour appliquer un autre style. 

Exemple : (Auriac & Brunet, 1986) 
 

Une citation non formatée (temporaire ) se présente entre accolades. Elle est composée du 
nom de l’auteur, de l’année de publication et du numéro de référence EndNote. Elle ne reflète 
pas la mise en forme finale. C’est une citation temporaire qui permet à EndNote de repérer et 
d’insérer les informations bibliographiques nécessaires lors du formatage. 

Exemple :  

6.3 Citer une référence dans un document MS Word 

La fonction Cite While You Write  (CWYW) permet d’insérer dans le corps du texte d’un 
document Word les citations tirées d’une bibliothèque EndNote, et de générer de façon 
automatique une bibliographie en fin de texte qui comprendra toutes les références citées. 
 

Procédure  
 

· Ouvrir la bibliothèque EndNote.  
· Sélectionner la ou les référence(s) à insérer (pour sélectionner plusieurs références, 

maintenir enfoncée la touche Ctrl du clavier lors de la sélection). 
· Dans le document Word, positionner le curseur à l’endroit où la citation doit apparaître. 
· Onglet EndNote  >  Insert Citation > Insert Selected Citat ion(s ). La citation apparaît 

alors à l’endroit désirée ainsi que dans la bibliographie à la fin du texte. Si plusieurs 
références son sélectionnées, elles seront regroupées dans une même citation. 
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6.4 Le formatage des citations 
 
Une citation peut être insérée sous forme temporaire (non formatée, entre accolades) ou 
formatée (avec un style appliqué, entre parenthèses).  
 
Si le document contient un grand nombre de citations, il est préférable de désactiver la mise en 
forme automatique car cette option alourdit beaucoup le document. Ainsi, l’insertion de 
références se fera plus rapidement. 
 
Pour insérer des citations préformatées :  
  

· Cliquer sur Preferences > Enable Instant Formatting on new Word  documents  de la 
barre d’outils CWYW de Word. 

· Cliquer sur Update Citations and Bibliography . Cette fonction permet d’appliquer un 
style donné aux citations (ex. APA 5th) et de générer automatiquement une bibliographie 
à la fin du document 

 

 

Ne jamais modifier une citation formatée car les mo difications seront supprimées 
au prochain formatage. Pour corriger une citation f ormatée il faut : 1. déformater - 
2.corriger – 3. Formater à nouveau.  
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6.5 Déformater une citation 
 
Le bouton Convert Citations and Bibliography > Convert to Unformatted Citations  supprime 
l’application du style sur la citation et élimine la bibliographie à la fin du document. Il est possible 
de déformater l’ensemble ou la totalité des citations d’un document. Pour déformater toutes les 
citations, il faut simplement cliquer sur le bouton de la barre d’outil. 
 
 

   
 

 

6.6 Édition de citations 

Il est possible de modifier les éléments bibliographiques d’une référence EndNote insérée dans 
un document Word. Par contre, il n’est pas recommandé de modifier directement la référence ou 
la bibliographie car les changements ne seront pas enregistrés dans le d ocument.   
 
Il est préférable de modifier d’abord les références dans  la bibliothèque EndNote pour conserver 
la bibliographie et les citations fonctionnelles (ex. modification du style). Les corrections seront 
alors automatiquement apportées à la bibliographie dans le document Word via la commande  
Update citations and Bibliography.  
 
 
 Procédure pour mettre à jour les citations et les b ibliographies dans Word 
 

· Ouvrir le document Word et la bibliothèque EndNote.  
· Sélectionner la référence désirée dans EndNote et ouvrir le bordereau de saisie. 
· Effectuer les modifications désirées et fermer le bordereau. 

· Retourner dans le document Word et cliquer sur . La 
citation et la bibliographie seront mises à jour automatiquement. 
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Procédure pour modifier ou supprimer une citation d ans Word 
 
Il est possible de modifier une citation formatée directement à partir du document Word. Cette 
fonctionnalité peut être utile, par exemple,  pour ajouter un numéro de page, exclure l’année ou 
un auteur. Toutefois, les modifications apportées à la citation ne sont p as prises en compte 
dans la bibliographie .   
 
Il est aussi possible de supprimer une citation dans le corps du texte et dans la bibliographie. La 
procédure à suivre est la suivante : 
 

 
· Dans le document Word, cliquer sur la citation à modifier 

· Cliquer sur  dans l’onglet d’EndNote OU 
 Cliquer sur le bouton droit de la souris et sur Edit Citation(s)  dans le menu contextuel. 
· Sélectionner la citation voulue dans la boîte de dialogue qui apparaît à gauche. 
· Effectuer la modification et cliquer sur OK : 

o par exemple, pour exclure l’année, cocher la case Exclude Year , 
o pour insérer le numéro de page, il faut simplement l’indiquer dans la case Page, 

· Pour supprimer une citation, cliquer sur Remove et cliquer sur OK. La citation sera 
également supprimée dans la bibliographie. 
 

 
 
 

6.7 Déplacer une citation 

Il est possible de déplacer une citation dans un document Word. Pour ce faire, il faut 
sélectionner toute la citation avec ses balises (parenthèses ou accolades) et faire un 
couper/coller à l’endroit désiré. 
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6.8 Insertion d’une référence dans la bibliographie  sans citation dans le 

document Word  

Procédures pour les citations formatées 
 

· Dans le document Word, cliquer sur  de l’onglet EndNote. 
· Sélectionner la référence puis cocher les cases Exlude Author et Exclude Year . 

 
Procédures pour les citations non formatées 

 
· Supprimer de la citation non formatée le nom de l’auteur et l’année de publication. Ne 

laisser que le numéro de la référence. 
· Lors du formatage, la référence apparaît automatiquement dans la bibliographie mais la 

citation non formatée disparaîtra du point d’insertion. 
 
À NOTER : Afin de retracer plus facilement ces citations invisibles dans le document, il 
est recommandé de les insérer au même endroit, par exemple, entre la fin du texte et la 
bibliographie. 

6.9 Insertion en corps de texte 

Le champ Research Notes  de chaque référence EndNote permet de conserver des extraits 
de textes. Il est ensuite possible de les insérer dans un document Word en utilisant la fonction 
Cite While You Write (CWYW). Les extraits de textes doivent toujours être suivis du numéro 
de page où ils ont été puisés.  
 
 Procédure à suivre pour insérer un extrait de texte  
 

· Ouvrir le document Word et la bibliothèque EndNote. 
· Ouvrir la référence qui contient l’extrait de texte dans la bibliothèque EndNote. 
· Dans le champ Research Notes du bordereau de la référence, copier l’extrait désiré 

en incluant la pagination qui figure à sa suite. 
· Refermer le bordereau mais s’assurer que la référence demeure sélectionnée dans la 

bibliothèque EndNote. 
· Coller l’extrait à l’endroit désiré dans Word. 
· Positionner le curseur à droite de l’extrait collé. 

· Cliquer sur de la barre d’outils EndNote pour faire suivre 
l’extrait de la référence au document d’où il provient. La référence sera alors insérée 
en corps de texte ainsi que dans la bibliographie à la fin du document. 
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7 CRÉATION DE BIBLIOGRAPHIES  

Il est possible de générer des bibliographies à partir de EndNote ou d’un document Word. Ces 
bibliographies peuvent être de deux types : 
 

· Bibliographies indépendantes : 
Ces bibliographies n’ont aucun lien avec EndNote. Une fois la bibliographie crée, il n’est 
plus possible d’en modifier le contenu ni la mise en forme via EndNote. On peut effectuer 
des bibliographies selon différents critères (par sujet, par auteur, etc.) après avoir 
effectuer une recherche (voir section 4) dans EndNote. 
 

· Bibliographies générées automatiquement :  
Ces bibliographies sont générées automatiquement à la fin d’un document Word grâce à 
l’outil Cite While You Write (CWYW) de EndNote. Contrairement aux bibliographies 
indépendantes, les références restent toujours liées à EndNote, ce qui permet d’en 
modifier automatiquement le contenu et la présentation. 

 
Procédure pour crééer une bibliographie indépendant e à partir de EndNote 
 

· Dans EndNote, sélectionner les références à enregistrer ou à imprimer. 
· Choisir le style bibliographique dans la liste déroulante de la barrre d’outils. 
· Pour enregistrer, choisir File > Export et enregistrer à l’endroit désiré en Rich Text 

Format (.rtf). 
· Pour imprimer, choisir File > Print Preview pour visualiser la bibliographie avant 

impression, puis cliquer sur Imprimer et sélectionner l’imprimante désirée. 
 
Procédure pour copier/coller une bibliographie dans  Word  
 

· Dans EndNote, sélectionner le style à appliquer à la bibliographie 
· Cliquer sur Edit > Copy Formated 
· Dans le document Word, positionner le curseur au point d’insertion voulu puis 

choisir Edition > coller . 
· La bibliographie peut ensuite être modifiée grâce aux fonctions de mise en forme 

de Word. 
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8 TRANSFERT ET COPIE DE BIBLIOTHÈQUES ENDNOTE  

Il est possible de sauvegarder une bibliothèque EndNote pour ensuite la transférer dans une 
autre bibliothèque EndNote ou de l’envoyer par courriel. 
 
        Procédure de transfert de références entre deux bib liothèques EndNote  
 

· Sélectionner la référence (maintenir la touche Ctrl pour en sélectionner plusieurs).  
· Aller dans le menu Edit  et cliquer sur Copy (ou l’option Copy  du bouton droit de la 

souris).  
· Aller dans le menu File > Open  pour Choisir la bibliothèque EndNote vers laquelle la 

référence doit être copiée. La nouvelle bibliothèque s’ouvre alors automatiquement. 
· Dans le menu Edit,  cliquer sur Paste (ou l’option Paste du bouton droit de la souris). La 

référence s’insérera alors dans la bibliothèque.  
 

Procédure pour compresser et copier une bibliothèqu e EndNote 
 

· Ouvrir la bibliothèque EndNote 
· Choisir File > Save a copy OU File > Compressed Library(.enlx) > Create.  
· Enregistrer la bibliothèque à l’endroit désiré (ex. : clé USB). EndNote crée alors un seul 

fichier portant l’extention « .enlx » à partir du fichier « .enl » et du dossier « .DATA ». 
· Pour restaurer la bibliothèque compressée, il faut l’ouvrir avec EndNote qui recréera les 2 

fichiers originaux. Le fichier « .enlx » pourra ensuite être supprimé. 
 

Procédure pour transférer une bibliothèque EndNote par courriel 
 

· Ouvrir la bibliothèque EndNote 
· Choisir File > Compressed Librar(.enlx)y > Create & Email 
· Nommer le fichier et cliquer sur Enregistrer. EndNote ouvrira automatiquement un  

nouveau message dans votre courriel. La bibliothèque compressée sera en fichier joint. 
· Envoyer le courriel avec le fichier joint 
· Pour restaurer la bibliothèque compressée, il faut l’ouvrir avec EndNote qui recréera les 2 

fichiers originaux. Le fichier .enlx pourra ensuite être supprimé. 
 
ATTENTION : Les bibliothèques de plus de plus de 4 GB (ou 64K) ne 
peuvent pas être compressées.  
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9 LIENS UTILES  

�
Notes d’application pour le style APA 5th francisé 
http://www.bib.umontreal.ca/LGB/application-APA5th-fr-udem.pdf 
 
Site Web de EndNote 
http://www.endnote.com/ 
 
Université de Montréal. EndNote X2 sous Windows : document d’accompagnement pour la 
formation de niveau 1. 
http://www.bib.umontreal.ca/LGB/EndnoteX2-BLSH-1-H09.pdf 
 
Université de Montréal. Endnote X2 sous Windows : document d'accompagnement pour la 
formation de niveau 2 (Word 2003).   
http://www.bib.umontreal.ca/LGB/EndnoteX2-BLSH-2-H09.pdf 
 
Université de Montréal. EndNote X.0.2. Respecter les règles de saisie manuelle  
http://www.bib.umontreal.ca/LGB/enx-reglesdesaisie.pdf 
 
UQTR, Programme de développement des compétences informationnelles. Gestion efficace de 
l’information  
http://pdci.uquebec.ca/gei-uqtr/ 
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